[odb-users] odb.exe 2.4.0 does not do anything on win7

Bergmann, Harald (FIT) Harald.Bergmann at freudenberg-it.com
Thu Apr 2 04:39:34 EDT 2015

Hi Boris,

at least I solved the problem and as I assumed it was my fault. 
I built all the libs and dlls and then just copied the odb.exe out of the zip to the bin folder instead of extracting the whole archive. So the default.options file was missing which caused the problem.

Although it was my fault, I think it would be a good idea to mention this dependency in the documentation. Maybe I'm not the only lazy user.

But thanks again for your attention.

Best Regards
-----Original Message-----
From: Boris Kolpackov [mailto:boris at codesynthesis.com] 
Sent: Mittwoch, 1. April 2015 16:35
To: Bergmann, Harald (FIT)
Cc: odb-users at codesynthesis.com
Subject: Re: [odb-users] odb.exe 2.4.0 does not do anything on win7

Hi Harald,

Bergmann, Harald (FIT) <Harald.Bergmann at freudenberg-it.com> writes:

> every time I start the precompiled odb.exe 2.4.0 on my machine (Win7
> 64 professional), it won't do anything, not even terminate - it just 
> hangs.

Hm, that's strange. I just tried it on Win7 64 and it works fine. Can you try this command line:

odb --version

If that works, then try to add the '-v' option to the command line that you used. It will show what's going on under the hood.


More information about the odb-users mailing list