[xsd-users] build problem
boris at codesynthesis.com
Thu Jul 1 12:30:20 EDT 2010
Pietro Cerutti <gahr at gahr.ch> writes:
> Maybe you can update the CodySynthesis page where you list the
> requirements of each package, and change xerces' dependency
> from >= 2.6.0 to >= 2.8.0?
Thanks for the suggestion. The problem with making this change
is that the XPath support is an optional component. The core
functionality of XSD is working with older versions of Xerces-C++.
The good news is that in the next version of XSD (4.0.0) we are
dropping support for Xerces-C++ 2-series. So this will become a
More information about the xsd-users